DataLife Engine / Ресанта АСН-20000/3-ЭМ, стабилизатор сети ~380V

Ресанта АСН-20000/3-ЭМ, стабилизатор сети ~380V

##############################################

Неисправность: ?
Диагностика и содержание ремонта:
- верхний стабилизатор, первой фазы(блок А)-нет никаких движений, сгорели на ПУ два сопротивления 10R 0.5W, R4(10R)-всё заменил, но двигатель уходит в одну сторону, т.к. с м/сх HA17324 с 7-й ноги на управления транзисторами(TIP41C,TIP42C) идёт постоянно -13В! Выпаял м/сх, проверил без неё напряжение на выходе(удущее на двигатель) "0"В, поменял м/сх -не помогло, сравнил с режимами работы м/сх другого блока, оказывается кто-то неправильно "накрутил" неправильно подстроечные сопротивления 3,3к(см.ПУ)-поставил их по аналогии блока В и всё пошло! Нормальное состояние работы м/сх:
 5-я нога-постоянно "0"В
 6-я нога-на ней изменяется напряжение при изменении Uвх.~220В, когда баланс установлен
-на ней 0В, при регулировке +2...-2В
 7-я нога - выход, идёт на управление силовыми транзюками которые управляют двигателем напряжение от -13 до +13В
- выставил с помощью W2(подстр.3,3к стоит рядом со стабилитроном 6В+диод по схеме) ползунок щётки посередине катушки при Uвх.~190В, при этом при Uвх.~240В щётка почти касается концевика ограничителя, такую же регулировку сделал потос с блоком В и С.
- блок В исправен, сделал ТО
- блок С, обуглились сопротивления 10R 0.5W-2шт, стоят в коллекторах TIP41C и TIP42C, заменил их, напряжение на выходе появилось и изменяется при регулировке, а вот движок клинит, заменил его.
- сделал ТО всем катушкам, зачистил поверхность, подтянул все болты и т.д.
7-02-2019, 20:15
Вернуться назад