DataLife Engine / SDMASTER HI-200/3

SDMASTER HI-200/3

SDMASTER HI-200/3, есть схожести с SDMASTER HI-250/3C
100% - 154А
Состав:
- вентилятор 12V 120х120 -- 1шт
- силовые транзюки K30H603 (IGBT,600V,60/30A,187/94W) --6шт


##############################################

Неисправность: включил, внутри бабах, купил на али транзисторы(5шт), заменил те что навернулись и ещё два стабилитрона, не помогло! Сварка вкючается и выключается ...
Диагностика и содержание ремонта:
- транзисторы разные(6шт, 4-ре G30N60(непонятно с диодом или без, маркировка не полная) из одной партии, один G30N60 из другой и ещё один RJH60F5(IGBT,600V,80/40А,260W)), включил, БП пытается запуститься, щёлкает, выпаял силовые транзисторы, включил, без изменений, проверил С17,С18(22х400), D9,D6,D11,D14 --норма, обнаружил на выходе БП имеется КЗ, после D14, это плюс запитывающий всю схему управления, стал искать что коротит, выпаял IC1(NE555), IC2(TL3845P), C14,C15,C16(470х35), C3,C8,C11(104), --норма, нашёл пробитый диод D7(IN5819 диод Шотки 40V 1A, по схеме должен стоять FR107)!!! --заменил на FR107, включил, вентилятор заработал, на выходе БП +-13,8В, не светится светодиод сеть
- Q6(S8560) почему-то все ножки на плате спаяны вместе!? Впаял как положено, не светится светодиод сеть, а этот транзистор как раз стоит по питанию этого светодиода, спаял ножки вместе как было --засветился, но он кстати участвует в защите потоку ещё, распаял ножки --светодиод перестал светиться, вернул обратно
- проверил осцилограмму на вх. силовых ключей: на одном плече прямоугольная амплитудой 17V и частотой 50Hz(см.фото), а на другом кривая и 32V, 50Hz - проверил пайку Q2 и его обвязку на плате управления, обнаружил D8(IN5819) пробит! заменил на аналог SS14 (SMD) т.к. другого не было, осцилограмма стала получше, но немного отличается 14V 50Hz, заменил диод SS14 на IN5819, всё равно без изменений, проверил резисторы R31(4R7) а он звонится 0,8К --заменил его на 5R1, всё равно с небольшой кривизной, проверил R27(100R) -норма, хотя с Q2 "звонится" как 34R, а вдругом плече звонится нормально 95R, похоже немного подпалило Q2(IRFD123), поставил вместо него с другого плеча Q3(IRFD123) и осц.стала ровненькой! -- значит 100% нужно заказывать новые и менять, заменил, всё ок! на обоих каналах чёткие прямоугольнички амплитудой 17V и частотой 50Hz
- заменил силовые согласно схеме K30H603 -6шт, обнаружил в обрыве резисторы(1R) в обрыве(стоят в затворе), заменил их, также обнаружил, что поодгорали дорожки идущие к некоторым силовым транзюкам, востановил, включил сварку заработала, на выходе +-65В, 3-кой варит без проблем, ток регулируется!



20-02-2021, 20:39
Вернуться назад