------

VoTo DTSD-10000VA

0
+ -
0

VoTo DTSD-10000VA, стабилизатор напряжения сети ~220В

Задержка:
- короткая 5сек.
- длинная 240сек.(4мин.)


Состав:
- ПУ BT-DSVC T1 ver.1.2 2013-06-22
- движок ZD-3KT-G DC12V

- ключи управления двигателем Q3, Q4 (SMD B772, p-n-p, 30V, 3A, 0.5Вт), Q6, Q7 (SMD D882, n-p-n, 30V, 3A, 1.5Вт)


VoTo DTSD-10000VA, внешний вид


VoTo DTSD-10000VA, внешний вид


VoTo DTSD-10000VA, что внутри


VoTo DTSD-10000VA, блок индикации


VoTo DTSD-10000VA, внешний вид


VoTo DTSD-10000VA, трансформатор


VoTo DTSD-10000VA, ПУ и т.д.


VoTo DTSD-10000VA, плата управления


VoTo DTSD-10000VA, плата управления, трансформатор и т.д.


VoTo DTSD-10000VA, плата управления


VoTo DTSD-10000VA, плата управления сзади


VoTo DTSD-10000VA, плата управления, транзисторы которые управляют работой двигателя


VoTo DTSD-10000VA, плата управления


VoTo DTSD-10000VA, плата управления


Комментариев 1

  1. 0 + 0 -
    MASTER TM Офлайн 23 сентября 2020 12:49
    Внимание! У Вас нет прав для просмотра скрытого текста.

    Неисправность: не включается
    Диагностика и содержание ремонта:
    - включил, табло засветилось, на вх. показания 220В, на выходе "Eror" что означает ошибка, движок не крутится и не реагирует на изменения вх.напряжения, когда вручную выставляешь щетки (положение подключения выхода и входа) как положено - ошибка пропадает, на выходе 220В!
    - движок не крутится, проверил подачу напряжение с платы на движок при изменении вх.напряжения +10В есть -0,6В, проверил работу движка подав на него напряжение от внешнего БП, в одну сторону крутится, в другую нет -- заменил родной двигатель на ZD-5KT, всё равно не работает, обнаружил на ПУ сгоревший Q3,Q4(B772) заменил на КТ816 (p-n-p, 40-100V, 3A, 25Вт), после замены включил, движок сразу "попёр" в одну сторону! Если изначально ставишь ползунок на другое положение, то при включении он прёт в другую сторону! и это делается быстро, доли секунды не так как обычно потихоньку ползёт в одну или другую сторону!! Проверил Q6, Q7 (SMD D882), Q5, Q8 (SMD Y1) -- норма, может питание движка не регулируется, а на него сразу фигачит 12В!?
    - купил родные Q3, Q4 (SMD B772), поставил их, всё равно тоже самое движок прёт сразу, какое-то время потестировал его и он затих, питание с него пропало, проверил Q3, Q4, Q6, Q7 -- навернулись Q3 (B772), Q6 (D882), заменил их, заработал движок, но обнаружил что он быстро "бегает" из-за того, что на него подаётся +-35В!!!!!, а должно не более 12В, проверил U3 (7805) -- норма, на вх.+16В на вых.+5В! Проверил Q10 (TIP41C) с него как раз и выходит питание на движок, почему-то 35В -- оказалось пробит он, а также DZ1 (?12В), Q12 (Y1, ?8050), всё заменил, на выходе Q10 стало +11,5В, подключаю движок -- всё равно ебашит не смотря на вх.напряжение, нет регулировки, как будто не отслеживается изменение напряжения ...
    - провеил транзисторы ещё раз -- Q4 (B772), Q7 (D882), Q5, Q8 (SMD Y1) -- норма, Q3 (B772), Q6 (D882) -- опять пробиты! заменил их, проверил напряжение которое идёт на движок(+-12В) без движка, изменял входное сетевое напряжение -- напряжение идущее на движок изменялось с +12В на -12В, затем при вх. 220В изменял положение щёток на трансе стабилизатора вручную -- тоже напряжение идущее на движок изменялось с +12В на -12В!!! проверил работу движка от другого БП, работает, ток потребляет 0,1А! Похоже во время замены движка я перепутал его полярность, или обозначения +- на движке не совпадают с родным движком! т.к. когда проверял направления работы движка от БП и ПУ, то оно не совпадало! Перепаял полярность подключения движка и всё заработало!!! На ХХ от 140 до 250 стабилизирует без проблем, подключил нагрузку 2кВт, тишина, реле выхода не щёлкает, разобрал его зачистил контакты, кнопку включения задержки поставил на "короткая", включил стабик, отсчёт 5сек. релюшка щёлкнула, нагрузка(обогреватель 2кВт) заработал, при изменении вх.напр. от 140 до 250В стабилизация идёт без проблем!
    - сделал ТО, зачистил поверхность транса по которой "бегают" щётки

Добавить комментарий

пишем инфу именно к этой теме



# Посещая рекламные объявления - Вы выражаете благодарность создателям форума :)

    • 002003004005006007
      008009010011012013014
      015016017018019020021
      022023024025025026027
      028029030031032033034
      035036037038039040041
      042043044045046047048
      049001050
Кликните на изображение чтобы обновить код, если он неразборчив