------

VoTo DTZM10000VA

0
+ -
0

VoTo DTZM10000VA автоматический стабилизатор напряжения с микропроцессорным контролем

Релейный. Штрих код: VT140410DTZM10043

Байпас независимый. Задержка 6/180сек. Нейтраль общая.

Габариты: Д375хШ215хВ270мм.

Вес: 19кг.


Модуль управления BT-DM820K-RC6-T. V1.1. Дата разраб. 2012-10-21. Размер модуля 110х105мм.
Микропроцессор: U2 HT46F47E(B406U0237GN).

IC: U1 LM324DG,U3 L7805CV.  


Плата индикации СН423S.208216225. Ver.1.1. Размер 75х50мм.
Показания на дисплее:

Выход - постоянно стабильно 220В (обманывают потребителя).

Вход - реальное сетевое напряжение по входу.



VoTo DTZM10000VA, внешний вид


VoTo DTZM10000VA, внешний вид


VoTo DTZM10000VA, внешний вид


VoTo DTZM10000VA, внешний вид


VoTo DTZM10000VA, внешний вид


VoTo DTZM10000VA, внешний вид


VoTo DTZM10000VA, внешний вид


Схема, расположение элементов стабилизатора VoTo DTZM10000VA


VoTo DTZM10000VA, схема соединений


VoTo DTZM10000VA, схема платы управления, обозначение и номиналы элементов, напряжения на выводах микропроцессора


VoTo DTZM10000VA, схема платы управления, обозначение и номиналы элементов, переключение реле при изменении входного напряжения


Комментариев 2

  1. 0 + 0 -
    MASTER TM Офлайн 6 октября 2020 18:03
    Внимание! У Вас нет прав для просмотра скрытого текста.

    Неисправность: вроде как рабочий, но какое-то реле барахлит(?), выдаёт ошибку
    Диагностика и содержание ремонта:
    - проверил С11(стоит 3300х42, а по схеме должен стоять 2200х35, похоже что его уже меняли) -- 3000мкФ пойдёт нормально, пропаял плату, контакты релюшек подгорели, зачистил их
    - включил стабик, действительно какое-то время работает, потом вырубается и заново отсчёт короткой паузы и так неоднократно, погонял изменение входного напряжения когда подаёшь 250 все релюшки включаются дошёл до 196, одну отпустило(1), дошёл до 159 отппустило 3-ю, а 1-я опять включилась, дошёл до 140 -без изменений, при этом на любом напряжении через небольшое время появляется error и выходная релюшка отключается, самое важное то что 2-я и 4-я релюшка не разу не щёлкнули на всём диапазоне проверки от 250В до 140В, похоже пробиты их силовые ключи Q1-Q6 (транзисторы D882, SMD) -- норма, проверил диоды D7-D11 (шунтируют релюшки) -- норма, почему две релюшки при изменении входного напряжения не щёлкают НЕПОНЯТНО!? возможно м/сх управления "ляснулась" или что-то ещё?
    - проверил напряжение на C11 (3300х42) -- 13В, на U3 (7805) -- на вх. 11В, на вых. 4,8В --- в пределах нормы!
    - стал проверять дальше работу реле, согласно таблицы "переключение реле при изменении входного напряжения"(см.схему), почему-то на выходе заниженное напряжение аж на 20В! по отношению ко входному, подаешь 220В на выходе 200В(все реле включены), на вх. 240 на вых. 220 (все реле включены) если повышаешь то срабатывает защита! Начинаешь
    понижать пока не сработает RL1 (оно должно сработать при вх. 204), срабатывает при вх. 202В, но как сработало на выходе становится 230В и срабатывает защита! Что-то не понятно или проблемы с обмотками транса, или со срабатыванием защиты (срабатывает когда на выходе 220В и выше), или м/сх управления U2(HT46F47E) глючит?
    - стал разбираться с регулировками, перед тем как покрутить регуляторы измерил их сопротивление (прям на плате): RW1 (IN_ADJ) - изначально 460R, RW2 (CUR_ADJ) - изн.800R, RW3 (OUT_ADJ) - изн. 2К, дальше стал настраивать RW3 (OUT_ADJ) и добился нормальной работы стабилизатора, релюшки "щёлкают" почти в соответствии своих режимов переключения (см.таблицу), сопротивление RW3 стало 1К4
    - проверка включения-отключения реле при изменении вх. напряжения, понижаем с 250 до 140, при изменении вх. напряжения релюшки щёлкают на следующих напряжениях:
    вх. 250 -- включены все реле RL1,RL2,RL3,RL4
    вх. 218 -- включаются RL1,RL2,RL3, отключается RL4
    вх. 201 -- включаются RL2,RL3,RL4 отключается RL1
    вх. 173 -- включаются RL2,RL3, отключаются RL1,RL4
    вх. 160 -- включаются RL1,RL2,RL4, отключается RL3
    при этом выходное напряжение стабилизатора находится в пределах 205-225В
    - проверил работу под нагрузкой 2кВт, при вх. напряжении от ~242V до ~133V, стабилизирует без проблем, индикатор нагрузки работает!
  2. 0 + 0 -
    MASTER TM Офлайн 6 октября 2020 17:30
    Внимание! У Вас нет прав для просмотра скрытого текста.

    Неисправность: глючит
    Диагностика и содержание ремонта:
    Сели кандюки на плате управления 470х35, 220х35, 100х16, заменил.
    Проверил под нагрузкой(1кВт), работает без проблем в пределах входного напряжения 235-180в.
    Если напряжение опускается ниже бывает подглючивает, выдаёт ошибку.
    Почитал отзывы об этом аппарате, в основном пишут плохие!

Добавить комментарий

пишем инфу именно к этой теме



# Посещая рекламные объявления - Вы выражаете благодарность создателям форума :)

    • 002003004005006007
      008009010011012013014
      015016017018019020021
      022023024025025026027
      028029030031032033034
      035036037038039040041
      042043044045046047048
      049001050
Кликните на изображение чтобы обновить код, если он неразборчив