------

Электроприбор ИСКРА ИСА-180

0
+ -
0

Электроприбор ИСКРА ИСА-180, похожа на Ресанта 190(SH) есть ещё и другой вариант, рабочий ток указан 100А(100%)
состав:
имеются варианты
1. как Ресанта 190
- вентилятор 12В 0,35А -- 2шт














2. G80N60 UFD, и он расчитан на 80А - 2шт

сварка Электроприбор ИСКРА ИСА-180


сварка Электроприбор ИСКРА ИСА-180 на транзисторах G80N60















Комментариев 8

  1. 0 + 0 -
    MASTER TM Офлайн 17 августа 2020 13:59
    Внимание! У Вас нет прав для просмотра скрытого текста.

    Неисправность: вентилятор работает, но сварка не варит, варил 3-кой
    Диагностика и содержание ремонта:
    - разобрал, внутри много мусора (перья,лисьтя), сделал ТО, проверил силовые транзюки, пробоя нет, включил сварку на выходе +-71В, поварил 3-кой, варит без проблем, ток регулируется, может кабеля у него неисправны? или мусор попал на плату и временно что то замкнул? или может ещё напряжение в сети было слабое что она не зажигала дугу? 039
  2. 0 + 0 -
    MASTER TM Офлайн 17 августа 2020 13:56
    Внимание! У Вас нет прав для просмотра скрытого текста.

    Неисправность: включаешь, работает, проваришь шов сантиметр длиной и перестаёт варить, электрод искрит, но не варит, варил 3-кой
    Диагностика и содержание ремонта:
    - включил, непоняный звук, вентиляторы не крутятся, на выходе +-65В
    - перевернул сварку что бы померять напряжение идущее к вентиляторам от БП, включил, вент.заработали на них поступает +-10, проработаи секунд пять, напряжение упало и они замолчали --выпаял и проверил венитляторы, от отдельного БП -- внутрений гребёт ток 0,6А, и внешний 0,6А, а должны по 0,35А потреблять! Проверил напряжение на выходе БП где должно быть +-12В, там +-3,4В, реле не щёлкает, светится зел.светодиод, пропаял плату в районе БП --заработало, появилось +-13,5В, щёлкает реле, на выходе сварки +-71В
    - решил ещё заменить внутрений вентилятор на 12В 0,18А, что бы они поменьше тока "гребли", подпаял оба вент., но глюк не пропал, БП не тянет, вырубается! Может заменить и второй вент. на 12В 0,35А!? В сети ~220V. На диодный мост приходит ~220V, на силовых кандюках +-290В, а когда вырубаются вент., становится +-270В, а на диодном мосту приходит ~210V, получается глючит реле или ... поставил перемычку на контакты реле(считай что ~220V напрямую) --всё равно БП вырубается! Получается под нагрузкой или не тянет БП или что-то подмыкает, нужно искать что берёт завышенную нагрузку, может второй вент., может реле, может что ещё! но для начала я думаю нужно заменить вент.который гребёт завышенный ток 0,6А!
    - подключил второй вент., работает но сварка выключается, ещё может реле садит, выпаял транзистор который подключает реле -- без изменений, сварка всё равно вырубается
    - когда БП работает на двух вент. на диодах БП следующие напряжения D08(+12,2В), D10(12,2В), D09(14,8В), D03(+21,6В), когда перестают работать
    то на D08(+12,2В), D10(12,2В) -- напряжение пропадает, выпаял D10(HER207,800V 2A), на D08 напряжение появилось(+12,2В), заменил D10 на HER208(1000V 2A), не помогло, выпаял одну ногу D10 откуда выходит +15В без нагрузки, подключаю вент. и напряжение понижается до +1,4В, глядя на схему получается что только транс, его одна обмотка глючит! и то как то странно, может контакт в трансе плохой, выпаял транс БП Т2(на нём надпись 30713167 EC2834 1203, по схеме расшифровка такая -- EC2834-44:13:6:44-Ф0.3L), часть верхней обмотки высоковольтная(выводы 9,7 по схеме ресанта 190), а другая часть под низковольтной, посередине понижающая (4,5,6), размотал, посмотрел ничё не увидел, межвитковых нет, подгораний нет --поставил другой транс с элитеч 220, подключил обмотки как положено, включил заработала! но греется резистор 10К 3кВт что стоит в цепи транзюка и обмотки транса, а так же всё равно через время вентиляторы перестали работать, напряжение на них стало .., опять БП вырубается
    - R010(22R) как то неправильно звонится в схеме, больше 40 Ом, выпаял его 22 Ома??! заменил его, всё равно выключается
    - проверил D08,D010,D011, впаял родной транс, всё равно БП вырубается!
    Заменил U1(UC3842BN) на UC3842B, всё равно нет стабильной работы, напряжение на вент. то 8В то 12В
    - проверил C014(472K 630V), R03(10K), R04(100R), D010(BA159) --норма
    - проверил C012(220х35)
    - проверил ток нагрузки цепей подключив внешний БП, у цепи +12..13,5В (два вентилятора и реле) -- 1А, питание ПУ - подача напряжения +26В на U3(LM317)-- 0,02А, падача +15В на VCC обратка-питание UC1 -- нет показаний, может очень маленький ток, получается что родной БП просто не тянет ...!?!?
    - заменил Q02(4N90C) -- не помогло!
    - проверил С022(1нФ),С021(470),-- норма, С019(470) -был меньшей ёмкости, заменил, всё равно нехватает тока для запуска цепи реле и вентиляторов, хотя всё есть и прямоугольные импульсы на входе Q02 и все напряжения и сигналы на U1, ... почему не тянет ???!!! не понятно...
    - решил поставить обычный транс на соответствующие напряжения обмоток и силу тока, почему-то пока всё подгонял сгорел вент.(внешний что 0,6А грёб),
    обмотки транса:
    ~ 22+22 запаралелил, диодный мост, кандюк(1000х35) -- на вентиляторах осталось +10В, не хватает тока, транс греется
    ~ 22 -- на питание ПУ, когда включаешь без силовой части то +20В, хватает, а когда всё вместе, то остаётся 12в, а этого недостаточно, на выходе сварки +-56В вместо +-74В, поставил диодный мост, кандюк(1000х35) --стало получше +16В(при переменке 220В), добавил ещё переменки 3+3=6В, стало + 17,5В
    - поставил на тестирование, транс греется офигенно, посмотрим сколько он сможет проработать в таком режиме, проработала 10минут, транс горячий, но не воняет, проработала ещё 10минут(итого 20мин.), транс горячий(+60*С), но не воняет, проработала ещё 40минут(итого 60мин.), транс горячий(+72*С), но не воняет -- пойдёт, поварил 3-кой, варит без проблем, ток регулируется!





































  3. 0 + 0 -
    MASTER TM Офлайн 17 августа 2020 13:45
    Внимание! У Вас нет прав для просмотра скрытого текста.

    Неисправность: варил 2-кой, хлопок внутри и перестала работать, выключил, включаю, зел.светодиод светится, вентилятор дёрнулся и тишина
    Диагностика и содержание ремонта:
    - включил, напряжение на вентиляторах появится +-12в, а затем падает до 4В! Оба вентилятора: внешний и внутренний вышли из строя! Отключил их, включил сварку, в БП напряжение на вентиляторы стало 13В, на выходе сварки +-71В, заменил оба вентилятора, 3-кой варит без проблем, ток регулируется!
    - внутри было много мусора, обычного и похожего на шлак от угля, возможно из-за этого клинанул вентилятор и глюканул БП, и поэтому вышли из строя оба вентилятора
  4. 0 + 0 -
    MASTER TM Офлайн 17 августа 2020 13:44
    Внимание! У Вас нет прав для просмотра скрытого текста.

    Неисправность: спалили по пьяне кто-то, возможно перегрели или резали метал
    Диагностика и содержание ремонта:
    -
  5. 0 + 0 -
    MASTER TM Офлайн 17 августа 2020 13:42
    Внимание! У Вас нет прав для просмотра скрытого текста.

    Неисправность: не включается, до этого варил 3-кой, стояла включенной и замолчала
    Диагностика и содержание ремонта:
    - вышел из строя БП: R010(22 Ом), R011(47 Ом), R013(1,2 Ом), U1(UC3842BN) -всё заменил, включил, заработало, на выходе +-70В
    Внимание! У Вас нет прав для просмотра скрытого текста.

    Неисправность: варил 3-кой, что-то внутри треснуло и она замолчала, в сети напряжение 230В
    Диагностика и содержание ремонта:
    - вышел из строя БП: R010(22R 2W), R013(1,2 Ом), D012(C18V), Q02(FQP4N90C), U1(UC3842BN), всё заменил, R010 поставил 51R --включил, заработала, на выходе +-70В! Варит электродом 2,5мм без проблем, ток регулируется!
  6. 0 + 0 -
    MASTER TM Офлайн 17 августа 2020 13:40
    Внимание! У Вас нет прав для просмотра скрытого текста.

    Неисправность: варил без проблем, потом выключил, затем хотел поварить ещё, а она не включается
    Диагностика и содержание ремонта:
    - вышел из строя БП: R010(22 Ом), R011(47 Ом), R013(1,2 Ом), U1(UC3842BN) -всё заменил, включил, заработало, на выходе +-73В, варит 2,5 без проблем
    - сделал ТО, почистил от были и другого мусора
  7. 0 + 0 -
    MASTER TM Офлайн 17 августа 2020 13:37
    Внимание! У Вас нет прав для просмотра скрытого текста.

    Неисправность: не включается
    Ремонт:  заменил силовые транзисторы  K50H603(IKW50N60H3)(600V 100A) на RJH60F7(600V 90A) -2шт., убрал предохранитель, сделал напрямую. 
    внешний вид
  8. 0 + 0 -
    MASTER TM Офлайн 17 августа 2020 13:33
    Внимание! У Вас нет прав для просмотра скрытого текста.

    Неисправность: не включается
    Ремонт: заменил силовые транзисторы K50H603(IKW50N60H3) на 40N60 -2шт, включил на выходе +-68В, свистит, но вроде это нормально. Вместо предохранителя 10А поставил перемычку.

Добавить комментарий

пишем инфу именно к этой теме



# Посещая рекламные объявления - Вы выражаете благодарность создателям форума :)

    • 002003004005006007
      008009010011012013014
      015016017018019020021
      022023024025025026027
      028029030031032033034
      035036037038039040041
      042043044045046047048
      049001050
Кликните на изображение чтобы обновить код, если он неразборчив